読者です 読者をやめる 読者になる 読者になる

そうそうそれ!

と言ってもらえるように頑張ります

ruby2.0とrails4.0をrvmでインストールした

最近は、とてもとても忙しくてなかなかお家で開発作業を進めることができなかったけど、
手がけていたアプリがとりあえずリリースできて少しだけ落ち着いたので早速rubyを導入する。
ということで、ruby2.0、ails4.0(beta1)をインストールしてみた。

opensslのバージョンが古いとダメっぽいのでそこのupdateから始める。
(環境はmaxos10.7.5)
全部で結構時間かかったけどとりあえずできた。

brewのupdate

$ brew update 
$ brew install openssl


rvmのupdateからのruby2.0インストール

$ rvm get stable
$ rvm reload
$ rvm install 2.0.0
$ rvm use 2.0.0 --default

rails4.0 beta1のインストール

$ gem install rails -v 4.0.0.beta1