そうそうそれ!

と言ってもらえるように頑張ります

Windows環境のRmagickではまった

windowsで動かそうとしていたrmagick2.12
gemのバージョンが1.7.2だと動かなかった。
gemのバージョン1.5.2に落としたら動いた。


ダウングレードの方法

$ sudo gem install -v 1.5.2 rubygems-update
$ sudo update_rubygems